Gravierende Sicherheitslücken bei Typo3

Gravierende Sicherheitslücken bei Typo326.06.2015 – ( KOD )
 
 
Gravierende Sicherheitslücken bei Typo3 bei Versionen < 4.7.0

Die Entwickler des CMS Typo3 warnen vor einer gravierenden Sicherheitslücke. Darüber kann sich jeder authentifizieren, wenn ihm nur der Name eines bereits registrierten Benutzers bekannt ist – denn ein Passwort wird nicht abgefragt. Das Typo3-Team hat bereits Updates und einen Patch bereitgestellt.
 
Von der Schwachstelle betroffen ist das Frontend des CMS. Das Backend ist sicher. Die Schwachstelle tritt in vielen älteren Versionen des CMS auf, darunter 4.3.0 bis 4.3.14, 4.4.0 bis 4.4.15, 4.5.0 bis 4.5.39 sowie 4.6.0 bis 4.6.18. Der Konfigurationsfehler befindet sich in der Systemerweiterung Rsaauth. Nur wenn diese Erweiterung für das Frontend-Login konfiguriert ist, tritt das Problem auf. Alle Versionen ab 4.7.0 sind sicher. Quelle: golem.de

 
Hier ein Tool mit dem man die Typo3 Version überprüfen kann und ob ein Update dringend erforderlich ist.
 
 
Siehe auch
  Bundesamt für Sicherheit warnt von Clickjacking
 
 

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.